ElytraDogfights 1.5.3 is out!

Hello! It has been a LONG time since I last worked on this plugin, but I intend to return to Minecraft plugin development.
That starts with ElytraDogfights 1.5.3, which ensures compatibility with Minecraft 1.18. I’ll be making a video documenting the plugin in full sometime soon, along with a post on this site explaining installation and customization.
You can download the new ElytraDogfights release here!